SlowerBuffer

Programming and Technology Related Stuff

Lynx vs IE5

Saw this get the retweet treatment on twitter:

I followed through to the discussion, and sure enough there is someone posting a screen shot of an ancient version of IE failing to load the site. It is actually IE5 not 6 (see wikipedia: IE5 and IE6) but that is unimportant.

The thread is really worth the read for the laugh. There are jokes involving Mosaic, Netscape, and yes, the tweet-promised screenshot of the site rendered in Lynx.

Really not 100% sure if this was a troll or not (I put myself at 95%). I would think so, but you really never know in this crazy web world sometimes. I’ll leave you with the original poster’s response and let you be the judge:

I would upgrade, but I’m afraid of losing my Active Desktop widgets and Channels Bar. I don’t understand why this can’t work though. IE 5 has ajax support.

Comments